CCIEv5 Configuration & Troubleshooting Lab 1-4 Questions & Solutions Workbook


Main Topology- Linkedin

Since July this year myself and Sean Draper have been working on a CCIEv5 Routing and Switching Lab workbook and we finally managed to complete the project.

Over the past 12 years working closely on hundreds of Cisco networks across the UK I can not think of the amount of challenges, issues and requirements I have been confronted with and asked to provide technology solutions that provide business benefits across the entire network and allow businesses continue to function and grow.

This workbook except for real life challenges is also loosely based on the NEW CCIE version 5 R&S exam. There are two main purposes of this workbook, firstly it is to evaluate your technical ability to demonstrate if you are ready to take the CCIE R&S lab exam and secondly to give you a better understanding of what to expect when the exam date is getting closer.

This workbook is primarily aimed at CCIE Routing and Switching candidates, whether you have already passed your certification and want to brush up on your skills, or for those candidates who are in their preparations.

It is assumed that anyone using this workbook has a comprehensive understanding of all technologies from the CCIEv4 and v5 R&S blueprints.

The workbook contains over 40 network diagrams and if you need help setting up any of the labs using Cisco VIRL , Cisco IOU or even GNS3 then please go ahead and let me know.

I am convinced that this workbook will help you learn and study all aspects of CCIE Routing and Switching.

CCIEv5-Configuration & Troubleshooting Lab 1-4 – Questions & Solutions-v1-Release

CCIEv5-Configuration & Troubleshootng Labs – IOU & Initial Configs

 

Enjoy !

Tom

Advertisements

About ccie4all
Hello, and welcome to the first post of my CCIE blog This blog has got one simple goal and that is to improve our skills in Cisco Networking field so we can become best engineers on a job market. Wordpress Blog https://ccie4all.wordpress.com/ information about the changes made to Gns3 BGP , MPLS and R&S CCIE labs. In order to access and download all provided materials and receive important updates from Gns3 BGP , MPLS and R&S CCIE labs under GNS3 tab in the main header please go ahead and subscribe to https://ccie4all.wordpress.com/ ! All other posts have not been affected and can be accessed at any given time. Enjoy ! Tom

14 Responses to CCIEv5 Configuration & Troubleshooting Lab 1-4 Questions & Solutions Workbook

  1. James says:

    Hi

    I’m using IOU, can I have the .gz file please?

    JM

    • ccie4all says:

      NETMAP FILE:

      ROUTERS
      1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
      INTERNET
      91 92 93 94 95 96 97 98 99
      SWITCHES
      51 52 53 54 55 56 57 58
      PC
      71 72 73 74 85
      SERVERS
      81 82 83 84

      SW3
      53:0/0 54:0/0
      53:0/1 54:0/1
      53:0/2 54:0/2
      53:0/3 2:0/0
      53:1/0 55:0/0
      53:1/1 55:0/1
      53:1/2 55:0/2
      53:1/3 1:1/0
      53:2/0 1:0/0
      53:2/1 92:2/0
      53:2/2 21:0/0
      53:2/3 3:1/0
      53:3/0 3:2/0
      53:3/1 7:1/0

      SW4
      54:0/3 6:1/0
      54:1/0 55:1/0
      54:1/1 55:1/1
      54:1/2 55:1/2
      54:1/3 6:2/0
      54:2/0 4:1/0
      54:2/1 93:3/0
      54:2/2 2:1/0
      54:2/3 1:3/0
      54:3/0 1:2/0

      SW5
      55:0/3 3:0/0
      55:1/3 4:0/0
      55:2/0 7:0/0
      55:2/1 5:0/0
      55:2/2 5:1/0
      55:2/3 6:0/0
      55:3/0 7:2/0

      SW1
      51:0/0 10:1/0
      51:0/1 11:2/0
      51:0/2 8:3/0
      51:1/0 52:1/0
      51:1/1 52:1/1
      51:1/3 52:1/3

      SW2
      52:0/0 11:3/0
      52:0/1 10:2/0
      52:0/2 9:2/0
      52:0/3 8:2/0
      52:1/2 11:1/0

      SW6
      56:0/0 57:0/0
      56:0/1 57:0/1
      56:0/2 17:1/0
      56:0/3 16:1/0
      56:1/0 18:2/0

      SW7
      57:0/2 18:1/0
      57:0/3 16:2/0
      57:1/0 17:2/0
      57:1/1 84:0/0

      R8-R9
      8:1/0 9:1/0
      8:0/0 96:0/0
      9:0/0 97:0/0

      96-97
      96:1/0 97:1/0
      97:2/0 92:3/0

      R10-R11
      10:0/0 91:1/0
      11:0/0 91:2/0
      11:4/0 93:2/0

      R12
      12:0/0 91:0/0
      12:1/0 71:0/0

      R13
      13:0/0 91:3/0
      13:1/0 81:0/0
      13:2/0 92:1/0

      R91-R92
      91:1/1 92:1/1

      R14
      14:0/0 92:0/0
      14:1/0 58:0/0
      14:2/0 93:1/0
      58:0/1 85:0/0
      58:0/2 72:0/0

      R15
      15:0/0 93:0/0
      15:1/0 82:0/0

      R92 – R93
      92:4/0 93:5/0
      93:4/0 94:0/0

      R19
      19:0/0 83:0/0
      19:1/0 94:4/0
      19:2/0 94:3/0

      R94
      94:2/0 95:0/0
      94:1/0 98:0/0

      R20
      20:0/0 73:0/0
      20:1/0 95:3/0

      R95
      95:1/0 17:0/0
      95:2/0 18:0/0

      R99
      99:1/0 98:1/0
      99:0/0 16:0/0

      R21
      21:1/0 74:0/0

      L3 image used : i86bi-linux-l3-adventerprisek9-15.4.1T
      L2 image used : i86bi_linux_l2-ipbasek9-ms.jan24-2013-B

      However any L2/L3 working image can be used

      All of the devices memory should be set in IOU – RAM 256 , NVRAM 128 except for R11, R13, R16, R17, R18, R20 where you RAM 512 , NVRAM 128 as these devices will perform NAT and other functions that require memory boost as otherwise IOU may crash.

      • ccie4all says:

        INITIAL CONFIGURATION FILES (CONFIGURATION SECTION LAB1)

        R1
        hostname R1

        interface Loopback0
        ip address 172.100.1.1 255.255.255.255

        interface Ethernet0/0
        ip address 172.31.10.25 255.255.255.252
        no shut

        interface Ethernet1/0
        no ip address
        no shut

        interface Ethernet1/0.14
        encapsulation dot1Q 14
        ip address 172.31.10.30 255.255.255.252

        interface Ethernet1/0.15
        encapsulation dot1Q 15
        ip address 172.31.10.41 255.255.255.252

        interface Ethernet1/0.17
        encapsulation dot1Q 17
        ip address 172.31.10.33 255.255.255.252

        interface Ethernet2/0
        ip address 172.31.10.14 255.255.255.252
        no shut

        interface Ethernet3/0
        ip address 172.31.100.100 255.255.255.0 secondary
        ip address 172.31.10.10 255.255.255.252
        no shut

        R3
        hostname R3

        interface Loopback0
        ip address 172.100.3.3 255.255.255.255

        interface Loopback1
        description Network Admin
        ip address 172.100.33.33 255.255.255.255

        interface Loopback2
        description Test Network
        ip address 172.100.133.133 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.35
        encapsulation dot1Q 35
        ip address 172.31.10.5 255.255.255.252
        ipv6 address 2001:CC1E:BEF:35:172:31:10:5/64

        interface Ethernet0/0.321
        encapsulation dot1Q 321
        ip address 140.60.88.17 255.255.255.252

        interface Ethernet0/0.322
        encapsulation dot1Q 322
        ip address 140.60.88.69 255.255.255.252

        interface Ethernet0/0.323
        encapsulation dot1Q 323
        ip address 140.60.88.73 255.255.255.252

        interface Ethernet1/0
        ip address 172.31.10.9 255.255.255.252
        no shut

        interface Ethernet2/0
        ip address 172.31.10.2 255.255.255.252
        ipv6 address 2001:CC1E:BEF:23:172:31:10:2/64
        no shut

        R2
        hostname R2

        interface Loopback0
        ip address 172.100.2.2 255.255.255.255

        interface Loopback2
        description Test Network
        ip address 172.100.122.122 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.221
        encapsulation dot1Q 221
        ip address 140.60.88.53 255.255.255.252

        interface Ethernet0/0.222
        encapsulation dot1Q 222
        ip address 140.60.88.45 255.255.255.252

        interface Ethernet0/0.223
        encapsulation dot1Q 223
        ip address 140.60.88.49 255.255.255.252

        interface Ethernet1/0
        no ip address
        no shut

        interface Ethernet1/0.12
        encapsulation dot1Q 12
        ip address 172.31.10.13 255.255.255.252

        interface Ethernet1/0.23
        encapsulation dot1Q 23
        ip address 172.31.10.1 255.255.255.252
        ipv6 address 2001:CC1E:BEF:23:172:31:10:1/64

        interface Ethernet1/0.24
        encapsulation dot1Q 24
        ip address 172.31.10.17 255.255.255.252
        ipv6 address 2001:CC1E:BEF:24:172:31:10:17/64

        R4
        hostname R4

        interface Loopback0
        ip address 172.100.4.4 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.24
        encapsulation dot1Q 24
        ip address 172.31.10.18 255.255.255.252
        ipv6 address 2001:CC1E:BEF:24:172:31:10:18/64

        interface Ethernet0/0.46
        encapsulation dot1Q 46
        ip address 172.31.10.21 255.255.255.252
        ipv6 address 2001:CC1E:BEF:46:172:31:10:21/64

        interface Ethernet1/0
        ip address 172.31.10.29 255.255.255.252
        no shut

        R5
        hostname R5

        interface Loopback0
        ip address 172.100.5.5 255.255.255.255

        interface Loopback10
        ip address 172.100.55.55 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.15
        encapsulation dot1Q 15
        ip address 172.31.10.42 255.255.255.252

        interface Ethernet0/0.57
        encapsulation dot1Q 57
        ip address 172.31.10.37 255.255.255.252
        ipv6 address 2001:CC1E:BEF:57:172:31:10:37/64

        interface Ethernet1/0
        ip address 172.31.10.6 255.255.255.252
        ipv6 address 2001:CC1E:BEF:35:172:31:10:6/64
        no shut

        R6
        hostname R6

        interface Loopback0
        ip address 172.100.6.6 255.255.255.255

        interface Loopback1
        description Solarwinds Server
        ip address 172.100.66.66 255.255.255.255

        interface Loopback2
        description Test Network
        ip address 172.100.166.166 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.46
        encapsulation dot1Q 46
        ip address 172.31.10.22 255.255.255.252
        ipv6 address 2001:CC1E:BEF:46:172:31:10:18/64

        interface Ethernet0/0.92
        encapsulation dot1Q 92
        ip address 140.60.88.10 255.255.255.252
        ipv6 address 2001:CC1E:BEF:20:140:60:88:2/64

        interface Ethernet0/0.93
        encapsulation dot1Q 93
        ip address 140.60.88.37 255.255.255.252

        interface Ethernet0/0.94
        encapsulation dot1Q 94
        ip address 140.60.88.41 255.255.255.252

        interface Ethernet1/0
        ip address 172.31.10.26 255.255.255.252
        no shut

        interface Ethernet2/0
        ip address 172.31.10.45 255.255.255.252
        no shut

        R7
        hostname R7

        interface Loopback0
        ip address 172.100.7.7 255.255.255.255

        interface Loopback2
        description Test Network
        ip address 172.100.177.177 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.95
        encapsulation dot1Q 95
        ip address 140.60.88.66 255.255.255.252
        ipv6 address 2001:CC1E:BEF:25:140:60:88:66/64

        interface Ethernet0/0.96
        encapsulation dot1Q 96
        ip address 140.60.88.62 255.255.255.252

        interface Ethernet0/0.97
        encapsulation dot1Q 97
        ip address 140.60.88.58 255.255.255.252

        interface Ethernet1/0
        no ip address
        no shut

        interface Ethernet1/0.17
        encapsulation dot1Q 17
        ip address 172.31.10.34 255.255.255.252

        interface Ethernet1/0.67
        encapsulation dot1Q 67
        ip address 172.31.10.46 255.255.255.252

        interface Ethernet2/0
        ip address 172.31.10.38 255.255.255.252
        ipv6 address 2001:CC1E:BEF:57:172:31:10:38/64
        no shut

        R10
        hostname R10

        interface Loopback0
        description Finance User
        ip address 192.10.10.10 255.255.255.255
        ipv6 address 2010:CAFE:10::10/128

        interface Ethernet0/0
        ip address 155.84.74.9 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 192.168.10.14 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::13/126
        no shut

        interface Ethernet2/0
        ip address 192.168.10.25 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::25/126
        no shut

        R8
        hostname R8

        interface Loopback0
        description Internal User1
        ipv6 address 2010:CAFE:8::8/128
        ip address 192.8.8.8 255.255.255.255

        interface Loopback1
        description Test Network
        ip address 192.188.188.188 255.255.255.255

        interface Ethernet0/0
        ip address 155.84.74.1 255.255.255.252
        ipv6 address 2001:CCCC:CAFE::1/126
        no shut

        interface Ethernet1/0
        ip address 192.168.10.1 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::1/126
        no shut

        interface Ethernet2/0
        ip address 192.168.10.21 255.255.255.252
        no shut

        interface Ethernet3/0
        ip address 192.168.10.5 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::5/126
        no shut

        R9
        hostname R9

        interface Loopback0
        description Network Admin1
        ip address 192.9.9.9 255.255.255.255
        ipv6 address 2010:CAFE:9::9/128

        interface Loopback1
        description Test Network
        ip address 192.199.199.199 255.255.255.255

        interface Ethernet1/0
        ip address 192.168.10.2 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::2/126
        no shut

        interface Ethernet2/0
        ip address 192.168.10.9 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::9/126
        no shut

        R11
        hostname R11

        interface Loopback0
        description Internal DNS Server
        ip address 192.11.11.11 255.255.255.255
        ipv6 address 2010:CAFE:11::11/128

        interface Ethernet0/0
        ip address 155.84.74.13 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 192.168.10.26 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::26/126
        no shut

        interface Ethernet2/0
        ip address 192.168.10.22 255.255.255.252
        no shut

        interface Ethernet3/0
        ip address 192.168.10.18 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::17/126
        no shut

        interface Ethernet4/0
        bandwidth 1
        ip address 140.60.88.14 255.255.255.252
        no shut

        R12
        hostname R12

        interface Loopback0
        description Internal User4
        ip address 192.12.12.12 255.255.255.255

        interface Loopback1
        description Network Admin
        ip address 192.168.21.12 255.255.255.240

        interface Ethernet0/0
        ip address 155.84.74.18 255.255.255.252
        ipv6 address 2001:DB8:2:CC00::18/64
        no shut

        interface Ethernet1/0
        ip address 192.168.20.12 255.255.255.0
        ipv6 address 2001:CC1E:BADE::12/64
        no shut

        R13
        hostname R13

        interface Loopback0
        description Internal User5
        ip address 192.13.13.13 255.255.255.255

        interface Loopback1
        description File Server
        ip address 192.168.35.100 255.255.255.255

        interface Ethernet0/0
        ip address 155.84.74.22 255.255.255.252
        ipv6 address 2001:DB8:3:DD00::22/64
        no shut

        interface Ethernet1/0
        ip address 192.168.30.13 255.255.255.0
        ipv6 address 2001:CC1E:FAFF::13/64
        no shut

        interface Ethernet2/0
        ip address 140.60.88.21 255.255.255.252
        ipv6 address 2001:CC1E:BEF:15:140:60:88:21/64
        no shut

        R14
        hostname R14

        interface Loopback0
        description Sales User1
        ip address 192.14.14.14 255.255.255.255

        interface Ethernet0/0
        ip address 140.60.88.25 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 192.168.60.17 255.255.255.248 secondary
        ip address 192.168.60.13 255.255.255.252
        no shut

        interface Ethernet2/0
        ip address 140.60.88.29 255.255.255.252
        no shut

        R15
        hostname R15

        interface Loopback0
        description Netflow Collector
        ip address 172.15.15.15 255.255.255.255

        interface Loopback100
        description File Server
        ipv6 address 2001:CC1E:BEF:172::15/128

        interface Ethernet0/0
        ip address 140.60.88.33 255.255.255.252
        ipv6 address 2001:CC1E:BEF:30:140:60:88:33/64
        no shut

        interface Ethernet1/0
        ip address 172.31.100.15 255.255.255.0
        no shut

        R16
        hostname R16

        interface Loopback0
        description Internal DNS Server
        ip address 192.16.16.16 255.255.255.255

        interface Loopback1
        description Network Admin
        ip address 192.166.166.166 255.255.255.255

        interface Ethernet0/0
        ip address 155.84.74.25 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 192.168.100.16 255.255.255.0
        no shut

        interface Ethernet2/0
        ip address 192.168.110.16 255.255.255.0
        no shut

        R17
        hostname R17

        interface Loopback0
        ip address 192.17.17.17 255.255.255.255

        interface Ethernet0/0
        ip address 155.84.74.30 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 192.168.100.17 255.255.255.0
        no shut

        interface Ethernet2/0
        no ip address
        no shut

        R18
        hostname R18

        interface Loopback0
        ip address 192.18.18.18 255.255.255.255

        interface Ethernet0/0
        ip address 155.84.74.34 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 192.168.110.18 255.255.255.0
        no shut

        interface Ethernet2/0
        ip address 192.168.78.18 255.255.255.252
        no shut

        R19
        hostname R19

        interface Loopback0
        ip address 192.19.19.19 255.255.255.255

        interface Loopback1
        description Internal User
        ip address 192.168.151.19 255.255.255.0

        interface Loopback2
        description Internal User
        ip address 192.168.152.19 255.255.255.0

        interface Loopback3
        description Internal User
        ip address 192.168.153.19 255.255.255.0

        interface Loopback4
        description Internal User
        ip address 192.168.154.19 255.255.255.0

        interface Loopback5
        description Internal User
        ip address 192.168.155.19 255.255.255.0

        interface Loopback6
        description Internal User
        ip address 192.168.156.19 255.255.255.0

        interface Loopback7
        description Internal User
        ip address 192.168.157.19 255.255.255.0

        interface Loopback8
        description Internal User
        ip address 192.168.158.19 255.255.255.0

        interface Loopback9
        description Internal User
        ip address 192.168.159.19 255.255.255.0

        interface Ethernet0/0
        ip address 192.168.150.19 255.255.255.0
        no shut

        interface Serial1/0
        no ip address
        no shut

        interface Serial2/0
        no ip address
        no shut

        R20
        hostname R20

        interface Loopback0
        description Netflow Collector
        ip address 192.20.20.20 255.255.255.255

        interface Loopback1
        description Internal User
        ip address 192.168.161.20 255.255.255.0

        interface Loopback2
        description Internal User
        ip address 192.168.162.20 255.255.255.0

        interface Loopback3
        description Internal User
        ip address 192.168.163.20 255.255.255.0

        interface Loopback4
        description Internal User
        ip address 192.168.164.20 255.255.255.0

        interface Loopback5
        description Internal User
        ip address 192.168.165.20 255.255.255.0

        interface Loopback6
        description Internal User
        ip address 192.168.166.20 255.255.255.0

        interface Loopback7
        description Internal User
        ip address 192.168.167.20 255.255.255.0

        interface Loopback8
        description Internal User
        ip address 192.168.168.20 255.255.255.0

        interface Loopback9
        description Internal User
        ip address 192.168.169.20 255.255.255.0

        interface Loopback10
        description Internal User
        ip address 192.168.170.20 255.255.255.0

        interface Loopback11
        description Internal User
        ip address 192.168.171.20 255.255.255.0

        interface Loopback12
        description Internal User
        ip address 192.168.172.20 255.255.255.0

        interface Loopback13
        description Internal User
        ip address 192.168.173.20 255.255.255.0

        interface Loopback14
        description Internal User
        ip address 192.168.174.20 255.255.255.0

        interface Loopback15
        description Internal User
        ip address 192.168.175.20 255.255.255.0

        interface Ethernet0/0
        ip address 192.168.160.20 255.255.255.0
        no shut

        interface Serial1/0
        ip address 155.84.74.41 255.255.255.252
        no shut

        R21
        hostname R21

        interface Loopback0
        ip address 192.21.21.21 255.255.255.255

        interface Loopback1
        description Berlin HQ Warehouse Net Admin
        ip address 192.168.210.21 255.255.255.255

        interface Loopback2
        description San Fran Warehouse Manager
        ip address 192.168.199.21 255.255.255.255

        interface Loopback10
        description Fictitious TFTP Server
        ip address 192.168.51.111 255.255.255.255

        interface Ethernet0/0
        no ip address
        no shut

        interface Ethernet0/0.221
        encapsulation dot1Q 221
        ip address 140.60.88.54 255.255.255.252

        interface Ethernet0/0.222
        encapsulation dot1Q 222
        ip address 140.60.88.46 255.255.255.252

        interface Ethernet0/0.223
        encapsulation dot1Q 223
        ip address 140.60.88.50 255.255.255.252

        interface Ethernet0/0.321
        encapsulation dot1Q 321
        ip address 140.60.88.18 255.255.255.252

        interface Ethernet0/0.322
        encapsulation dot1Q 322
        ip address 140.60.88.70 255.255.255.252

        interface Ethernet0/0.323
        encapsulation dot1Q 323
        ip address 140.60.88.74 255.255.255.252

        interface Ethernet1/0
        ip address 192.168.50.21 255.255.255.0
        no shut

        SW3
        hostname SW3

        interface Loopback0
        ip address 172.103.103.103 255.255.255.255

        interface Ethernet1/3
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet2/2
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet2/3
        switchport access vlan 13
        switchport mode access

        interface Ethernet3/1
        switchport trunk encapsulation dot1q
        switchport mode trunk

        SW1
        hostname SW1

        vlan 111
        name R10-R11
        vlan 118
        name R8
        vlan 119
        name R8-R11
        vlan 811
        name R9-SW1
        vlan 999
        name NATIVE

        interface Loopback0
        description San Fran HR Dept
        ip address 192.101.101.101 255.255.255.255
        ipv6 address 2010:CAFE:101::101/128

        interface Ethernet0/0
        no switchport
        ip address 192.168.10.13 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::12/126

        interface Ethernet0/1
        switchport access vlan 811
        switchport mode access

        interface Ethernet0/2
        switchport access vlan 118
        switchport mode access

        interface Vlan118
        ip address 192.168.10.6 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::6/126
        no shut

        SW2
        hostname SW2

        interface Loopback0
        description Solarwinds Server
        ip address 192.102.102.102 255.255.255.255
        ipv6 address 2010:CAFE:102::102/128

        interface Ethernet0/0
        no switchport
        ip address 192.168.10.17 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::19/126

        interface Ethernet0/1
        switchport access vlan 111
        switchport mode access

        interface Ethernet0/2
        switchport access vlan 119
        switchport mode access

        interface Ethernet0/3
        switchport access vlan 811
        switchport mode access

        interface Ethernet1/2
        switchport access vlan 111
        switchport mode access

        interface Vlan119
        ip address 192.168.10.10 255.255.255.252
        ipv6 address 2001:CC1E:CAFE::11/126
        no shut

        SW4
        hostname SW4

        interface Loopback0
        ip address 172.104.104.104 255.255.255.255

        interface Ethernet0/3
        switchport access vlan 16
        switchport mode access

        interface Ethernet1/3
        switchport access vlan 67
        switchport mode access

        interface Ethernet2/0
        switchport access vlan 14
        switchport mode access

        interface Ethernet2/1
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet2/2
        switchport trunk encapsulation dot1q
        switchport mode trunk

        SW6
        hostname SW6

        vlan 10
        name HR
        vlan 20
        name SALES
        vlan 50
        name SERVER
        vlan 78
        name R17-R18
        vlan 567
        name CorporateLAN#1
        vlan 668
        name CorporateLAN#2

        interface Loopback0
        ip address 192.106.106.106 255.255.255.255

        interface Ethernet0/2
        switchport access vlan 567
        switchport mode access

        interface Ethernet0/3
        switchport access vlan 567
        switchport mode access

        interface Ethernet1/0
        switchport access vlan 78
        switchport mode access

        interface Ethernet1/1
        switchport access vlan 10
        switchport mode access

        interface Vlan10
        description HR_Departement
        ip address 192.168.120.106 255.255.255.0
        no shut

        interface Vlan567
        description Corporate LAN
        ip address 192.168.100.106 255.255.255.0
        no shut

        SW5
        hostname SW5

        vlan 12
        name R1-R2
        vlan 13
        name R1-R3
        vlan 14
        name R1-R4
        vlan 15
        name R1-R5
        vlan 16
        name R1-R6
        vlan 17
        name R1-R7
        vlan 23
        name R2-R3
        vlan 24
        name R2-R4
        vlan 35
        name R3-R5
        vlan 46
        name R4-R6
        vlan 57
        name R5-R7
        vlan 67
        name R6-R7
        vlan 92
        name R6-R92_(1)
        vlan 93
        name R6-R92_(2)
        vlan 94
        name R6-R92_(3)
        vlan 95
        name R7-R93_(1)
        vlan 96
        name R7-R93_(2)
        vlan 97
        name R7-R93_(3)
        vlan 221
        name R2-R21_VRF1
        vlan 222
        name R2-R21_VRF2
        vlan 223
        name R2-R21_VRF3
        vlan 321
        name R3-R21_VRF1
        vlan 322
        name R3-R21_VRF2
        vlan 323
        name R3-R21_VRF3

        interface Loopback0
        ip address 172.105.105.105 255.255.255.255

        interface Ethernet1/3
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet2/0
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet2/1
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet2/3
        switchport trunk encapsulation dot1q
        switchport mode trunk

        interface Ethernet3/0
        switchport access vlan 57
        switchport mode access

        SW7
        hostname SW7

        interface Loopback0
        ip address 192.107.107.107 255.255.255.255

        interface Ethernet0/2
        switchport access vlan 668
        switchport mode access

        interface Ethernet0/3
        switchport access vlan 668
        switchport mode access

        interface Ethernet1/0
        switchport access vlan 78
        switchport mode access

        interface Ethernet1/1
        switchport access vlan 50
        switchport mode access
        switchport port-security
        switchport port-security mac-address aabb.ccdd.aabb

        interface Ethernet1/3
        description Fictitious Printer

        interface Vlan20
        description SALES_Departement
        ip address 192.168.130.107 255.255.255.0
        no shut

        interface Vlan50
        description Server Vlan
        ip address 192.168.140.107 255.255.255.0
        no shut

        interface Vlan668
        description Corporate LAN
        ip address 192.168.110.107 255.255.255.0
        no shut

        PC#2
        hostname PC2

        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        interface Ethernet0/0
        no ip address
        no shut

        SW8
        hostname SW8

        vlan 10
        name R14-LAN
        vlan 20
        name PC-LAN

        interface Loopback0
        ip address 108.108.108.108 255.255.255.255

        interface Ethernet0/0
        switchport access vlan 10
        switchport mode access

        interface Ethernet0/1
        switchport access vlan 20
        switchport mode access

        interface Ethernet0/2
        switchport access vlan 20
        switchport mode access

        PC#1
        hostname PC1

        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        interface Ethernet0/0
        ipv6 address 2001:CC1E:BADE::100/64
        no shut

        PC#3
        hostname PC3

        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        interface Ethernet0/0
        no ip address
        no shut

        PC#4
        hostname PC4

        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        interface Ethernet0/0
        no ip address
        no shut

        WEBSERVER#1
        hostname WEBSERVER#1

        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        interface Ethernet0/0
        no ip address
        no ipv6 address
        no shut

        SERVER#2
        hostname SERVER2

        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        interface Ethernet0/0
        no ip address
        no shut

        SERVER#3
        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        hostname SERVER3

        interface Ethernet0/0
        no ip address
        no shut

        SERVER#4
        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        hostname SERVER4

        interface Ethernet0/0
        no ip address
        no shut

        SERVER#5
        no ip domain lookup
        ip multicast-routing
        ip cef
        ipv6 unicast-routing
        ipv6 cef

        hostname SERVER5

        interface Ethernet0/0
        no ip address
        no shut
        no shut

        INTERNET_SP(R91)
        hostname R91

        interface Loopback108
        ip address 117.0.128.150 255.255.252.0
        ip ospf network point-to-point

        interface Loopback109
        ip address 117.0.144.150 255.255.252.0
        ip ospf network point-to-point

        interface Loopback110
        ip address 117.1.0.150 255.255.252.0
        ip ospf network point-to-point

        interface Loopback111
        description IPv6 Global DNS
        ip ospf network point-to-point
        no ip address
        ipv6 address 2001:CDBA::3257:9652/128

        interface Loopback117
        ip address 117.0.32.150 255.255.252.0
        ip ospf network point-to-point

        interface Loopback130
        ip address 117.3.0.150 255.255.252.0
        ip ospf network point-to-point

        interface Loopback131
        ip address 117.3.16.150 255.255.240.0
        ip ospf network point-to-point

        interface Loopback132
        ip address 117.3.32.150 255.255.252.0
        ip ospf network point-to-point

        interface Loopback133
        description IPv4/v6 Facebook Web Server
        ip address 117.3.48.150 255.255.255.255
        ip ospf network point-to-point
        ipv6 address 2001:DB8:1A:1111::131/128

        interface Loopback134
        ip address 117.3.64.150 255.255.252.0
        ip ospf network point-to-point

        interface Ethernet0/0
        ip address 155.84.74.17 255.255.255.252
        ipv6 address 2001:DB8:2:CC00::17/64
        no shut

        interface Ethernet1/0
        ip address 155.84.74.10 255.255.255.252
        ipv6 address 2001:DB8:0:AA00::10/64
        no shut

        interface Ethernet2/0
        ip address 155.84.74.14 255.255.255.252
        ipv6 address 2001:DB8:1:BB00::14/64
        no shut

        interface Ethernet3/0
        ip address 155.84.74.21 255.255.255.252
        ipv6 address 2001:DB8:3:DD00::21/64
        no shut

        INTERNET_SP(R92)
        hostname R92

        interface Loopback301
        ip address 110.0.16.150 255.255.255.0

        interface Loopback302
        ip address 110.0.48.150 255.255.255.0

        interface Loopback303
        ip address 110.0.64.150 255.255.255.0

        interface Loopback304
        ip address 110.0.80.150 255.255.255.0

        interface Loopback305
        ip address 110.0.96.150 255.255.255.0

        interface Loopback306
        ip address 110.0.112.150 255.255.255.0

        interface Loopback307
        ip address 110.0.128.150 255.255.255.0

        interface Loopback308
        ip address 110.0.144.150 255.255.255.0

        interface Loopback309
        ip address 110.1.0.150 255.255.255.0

        interface Loopback310
        ip address 110.1.16.150 255.255.255.0

        interface Loopback999
        description Global Terminal Station
        ip address 86.13.117.119 255.255.255.255

        interface Ethernet0/0
        ip address 140.60.88.26 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 140.60.88.22 255.255.255.252
        ipv6 address 2001:CC1E:BEF:15:140:60:88:22/64
        no shut

        interface Ethernet2/0
        no ip address
        no shut

        interface Ethernet2/0.92
        encapsulation dot1Q 92
        ip address 140.60.88.9 255.255.255.252
        ipv6 address 2001:CC1E:BEF:20:140:60:88:9/64

        interface Ethernet2/0.93
        encapsulation dot1Q 93
        ip address 140.60.88.38 255.255.255.252

        interface Ethernet2/0.94
        encapsulation dot1Q 94
        ip address 140.60.88.42 255.255.255.252

        interface Serial3/0
        ip address 86.191.16.6 255.255.255.252
        no shut

        interface Serial4/0
        ip address 86.191.16.10 255.255.255.252
        no shut

        INTERNET_SP(R93)
        hostname R93

        interface Loopback401
        ip address 124.1.16.150 255.255.255.0

        interface Loopback402
        ip address 124.3.32.150 255.255.255.248

        interface Loopback403
        ip address 124.5.64.150 255.255.255.128

        interface Loopback404
        ip address 124.7.128.150 255.255.255.0

        interface Loopback405
        ip address 124.9.196.150 255.255.255.0

        interface Loopback406
        ip address 124.11.224.150 255.255.255.240

        interface Loopback407
        description Global Google Server
        ip address 124.13.240.150 255.255.255.255

        interface Loopback408
        ip address 124.15.248.150 255.255.255.224

        interface Loopback409
        ip address 124.17.252.150 255.255.255.0

        interface Loopback410
        ip address 124.19.254.150 255.255.255.192

        interface Ethernet0/0
        ip address 140.60.88.34 255.255.255.252
        ipv6 address 2001:CC1E:BEF:30:140:60:88:34/64
        no shut

        interface Ethernet1/0
        ip address 140.60.88.30 255.255.255.252
        no shut

        interface Ethernet2/0
        ip address 140.60.88.13 255.255.255.252
        no shut

        interface Ethernet3/0
        no ip address
        no shut

        interface Ethernet3/0.95
        encapsulation dot1Q 95
        ip address 140.60.88.65 255.255.255.252
        ipv6 address 2001:CC1E:BEF:25:140:60:88:65/64

        interface Ethernet3/0.96
        encapsulation dot1Q 96
        ip address 140.60.88.61 255.255.255.252

        interface Ethernet3/0.97
        encapsulation dot1Q 97
        ip address 140.60.88.57 255.255.255.252

        interface Ethernet4/0
        ip address 66.171.14.10 255.255.255.252
        no shut

        interface Serial5/0
        ip address 86.191.16.9 255.255.255.252
        no shut

        INTERNET_SP(R94)
        hostname R94

        interface Loopback1390
        ip address 75.1.224.150 255.255.240.0

        interface Loopback1391
        ip address 75.1.240.150 255.255.240.0

        interface Loopback1392
        ip address 75.5.32.150 255.255.240.0

        interface Loopback1393
        ip address 75.5.48.150 255.255.240.0

        interface Loopback1394
        ip address 75.5.176.150 255.255.240.0

        interface Loopback1395
        ip address 75.6.144.150 255.255.240.0

        interface Loopback1398
        description Fictitious Tacacs_Server
        ip address 75.6.224.150 255.255.255.255

        interface Loopback1399
        ip address 75.6.240.150 255.255.240.0

        interface Loopback1401
        ip address 75.12.0.150 255.255.240.0

        interface Loopback1402
        ip address 75.12.32.150 255.255.240.0

        interface Ethernet0/0
        ip address 66.171.14.9 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 66.171.14.6 255.255.255.252
        no shut

        interface Ethernet2/0
        ip address 66.171.14.13 255.255.255.252
        no shut

        interface Serial3/0
        no ip address
        no shut

        interface Serial4/0
        no ip address
        no shut

        INTERNET_SP(R95)
        hostname R95

        interface Loopback100
        ip address 217.0.0.150 255.255.252.0

        interface Loopback101
        ip address 217.0.16.150 255.255.240.0

        interface Loopback102
        ip address 217.0.32.150 255.255.252.0

        interface Loopback103
        ip address 217.0.48.150 255.255.252.0

        interface Loopback104
        ip address 217.0.64.150 255.255.252.0

        interface Loopback105
        ip address 217.0.128.150 255.255.255.0

        interface Loopback110
        description Stratum 1 NTP Time Server
        ip address 194.35.252.7 255.255.255.255

        interface Ethernet0/0
        ip address 66.171.14.14 255.255.255.252
        no shut

        interface Ethernet1/0
        ip address 155.84.74.29 255.255.255.252
        no shut

        interface Ethernet2/0
        ip address 155.84.74.33 255.255.255.252
        no shut

        interface Serial3/0
        ip address 155.84.74.42 255.255.255.252
        no shut

        INTERNET_SP(R96)
        hostname R96

        interface Loopback300
        ip address 197.0.0.150 255.255.252.0

        interface Loopback301
        ip address 197.0.16.150 255.255.240.0

        interface Loopback302
        ip address 197.0.32.150 255.255.252.0

        interface Loopback303
        ip address 197.0.48.150 255.255.252.0

        interface Loopback304
        ip address 197.0.64.150 255.255.252.0

        interface Loopback305
        ip address 197.0.80.150 255.255.252.0

        interface Loopback306
        ip address 197.0.96.150 255.255.252.0

        interface Loopback307
        description SP Network Admin
        ip address 197.0.112.150 255.255.255.255
        ipv6 address 2001:197:150::150/128

        interface Loopback308
        ip address 197.0.128.150 255.255.252.0

        interface Loopback309
        ip address 197.0.144.150 255.255.252.0

        interface Ethernet0/0
        ip address 155.84.74.2 255.255.255.252
        ipv6 address 2001:CCCC:CAFE::2/126
        no shut

        interface Serial1/0
        ip address 86.191.16.1 255.255.255.252
        no shut

        INTERNET_SP(R97)
        hostname R97

        interface Loopback1002
        ip address 63.58.16.150 255.255.240.0

        interface Loopback1008
        ip address 63.59.128.150 255.255.240.0

        interface Loopback1009
        ip address 63.59.144.150 255.255.255.255

        interface Loopback1018
        ip address 63.63.160.150 255.255.240.0

        interface Loopback1019
        ip address 63.63.176.150 255.255.240.0

        interface Loopback1032
        description Stratum 1 NTP Time Server
        ip address 63.69.0.150 255.255.255.255

        interface Loopback1033
        ip address 63.69.16.150 255.255.240.0

        interface Loopback1037
        ip address 63.70.96.150 255.255.240.0

        interface Loopback1038
        ip address 63.70.112.150 255.255.240.0

        interface Ethernet0/0
        ip address 155.84.74.6 255.255.255.252
        no shut

        interface Serial1/0
        ip address 86.191.16.2 255.255.255.252
        no shut

        interface Serial2/0
        ip address 86.191.16.5 255.255.255.252
        no shut

        INTERNET_SP(R98)
        hostname R98

        interface Loopback1002
        ip address 199.45.16.150 255.255.240.0

        interface Loopback1008
        ip address 199.46.32.150 255.255.240.0

        interface Loopback1009
        ip address 199.47.48.150 255.255.240.0

        interface Loopback1018
        ip address 199.48.64.150 255.255.240.0

        interface Loopback1019
        ip address 199.49.96.150 255.255.240.0

        interface Loopback1032
        ip address 199.50.0.150 255.255.240.0

        interface Loopback1033
        ip address 199.51.128.150 255.255.240.0

        interface Loopback1037
        ip address 199.52.164.150 255.255.240.0

        interface Loopback1038
        ip address 199.53.176.150 255.255.240.0

        interface Loopback1040
        description GLOBAL DNS SERVER
        ip address 4.2.2.2 255.255.255.255

        interface Ethernet0/0
        ip address 66.171.14.5 255.255.255.252
        no shut

        interface Serial1/0
        ip address 66.171.14.2 255.255.255.252
        no shut

        INTERNET_SP(R99)
        hostname R99

        interface Loopback1002
        ip address 59.183.16.150 255.255.240.0

        interface Loopback1008
        ip address 59.186.32.150 255.255.240.0

        interface Loopback1009
        ip address 59.173.48.150 255.255.240.0

        interface Loopback1018
        ip address 59.134.18.150 255.255.240.0

        interface Loopback1019
        description Multicast Receiver
        ip address 59.111.27.150 255.255.255.255

        interface Loopback1032
        ip address 59.124.0.150 255.255.240.0

        interface Loopback1033
        ip address 59.195.90.150 255.255.240.0

        interface Loopback1037
        ip address 59.52.3.150 255.255.240.0

        interface Loopback1038
        ip address 59.138.12.150 255.255.240.0

        interface Loopback1060
        description Internet Prefix
        ip address 60.99.98.150 255.255.255.0

        interface Ethernet0/0
        ip address 155.84.74.26 255.255.255.252
        no shut

        interface Serial1/0
        ip address 66.171.14.1 255.255.255.252
        no shut

  2. Mark Fergusson says:

    Thanks Tom,

    This is brilliant! Just one question – why is this free?

    Regards,

    Mark

    • ccie4all says:

      Thanks Mark.

      Thought there’s really no point of me trying to make an profit on it and simply decided to share it with everyone, it’ll server all of us better this way.

      Regards,
      Tom

  3. Ramesh says:

    Really Great Tom…..Thanks for sharing such a wonderful document.

    • ccie4all says:

      You’re more welcome, enjoy!

  4. Tuah Huynh says:

    Hey Tom,

    would you also post the configuration for the troubleshooting section? Thanks in advance. I’m really enjoying this workbook so far

    • ccie4all says:

      Definitely.
      This weekend I’ll add netmap and initial config files for the configuration lab1 and tshoot lab4 to the workbook.
      lab 2 and lab 3 are based on lab 1 topology.

  5. Chichi says:

    Hi Tom, thank you very much for sharing your hard work with everyone here! A few questions about my confusion:
    1. Is the initial config that you posted for Lab-1 ok to use for Lab-2 and Lab-3?
    2. Is there an initial configuration file that we can use for the Tshoot Lab (Lab-4)
    3. Is there a GNS3 topology already created for these labs or should we start from scratch?

    Thanks!

  6. Zehel says:

    Thanks, Tom. Can’t wait to dig into this after my Written Exam this month.

  7. andreibot says:

    Hi Tom,

    Thank you for you hard work and appreciate that you’re sharing this with everyone!

    Any way you can add the initial config for tshoot section(Lab4)?
    What is with Lab5, will this be completed anywhere soon?

  8. how can i buy the latest work book ? do i get IOU & labs with the purchase ?

  9. Where to buy ?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: