OSPF Virtual Link


hostname Router1.1.1.1

interface Loopback0
ip address 1.1.1.1 255.0.0.0

interface Ethernet2/0/0
ip address 4.0.0.1 255.0.0.0

interface Serial2/1/0
ip address 5.0.0.1 255.0.0.0

router ospf 2
network 4.0.0.0 0.255.255.255 area 0
network 5.0.0.0 0.255.255.255 area 1
area 1 virtual-link 3.3.3.3

!— Area 1 is the transit area.
!— IP address 3.3.3.3 is the router
!— ID of the router between Area 1
!— and Area 2 (Router3.3.3.3). See
!— the next Note.

hostname Router2.2.2.2

interface Loopback0
ip address 2.2.2.2 255.0.0.0

interface Serial0/1/0
ip address 5.0.0.2 255.0.0.0

interface ATM1/0.20 point-to-point
ip address 6.0.0.2 255.0.0.0

router ospf 2
network 6.0.0.0 0.255.255.255 area 1
network 5.0.0.0 0.255.255.255 area 1

hostname Router3.3.3.3

interface Loopback0
ip address 3.3.3.3 255.0.0.0

interface Ethernet0/0
ip address 12.0.0.3 255.0.0.0

interface ATM2/0.20 point-to-point
ip address 6.0.0.3 255.0.0.0

router ospf 2
network 12.0.0.0 0.255.255.255 area 2
network 6.0.0.0 0.255.255.255 area 1
area 1 virtual-link 1.1.1.1

!— Area 1 is the transit area.
!— IP address 1.1.1.1 is the router
!— ID of the router between Area 1
!— and Area 0 (Router1.1.1.1).

Advertisements

About ccie4all
Hello, and welcome to the first post of my CCIE blog This blog has got one simple goal and that is to improve our skills in Cisco Networking field so we can become best engineers on a job market. Wordpress Blog https://ccie4all.wordpress.com/ information about the changes made to Gns3 BGP , MPLS and R&S CCIE labs. In order to access and download all provided materials and receive important updates from Gns3 BGP , MPLS and R&S CCIE labs under GNS3 tab in the main header please go ahead and subscribe to https://ccie4all.wordpress.com/ ! All other posts have not been affected and can be accessed at any given time. Enjoy ! Tom

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: